Tim Berners-Lee CERN World-Wide Web project Larry Masinter Xerox PARC Mark McCahill University of Minnesota Computer and Information Services December 1994 RFC 1738 Uniform Resource Locators (URL) F. Yergeau Alis Technologies January 1998 RFC 2279 UTF8, a transformation format of ISO 10646 Tim Howes Netscape Communications Corp. Mark Smith Netscape Communications Corp. Frank Dawson Lotus Development Corporation September 1998 RFC 2425 A MIME Content-Type for Directory Information Frank Dawson Lotus Development Corporation Tim Howes Netscape Communications Corp. September 1998 RFC 2426 vCard MIME Directory Profile Frank Dawson Lotus Development Corporation D. Stenerson Microsoft Corporation November 1998 RFC 2445 Internet Calendaring and Scheduling Core Object Specification (iCalendar)